2006年01月31日

Winampに極めて重大な脆弱性

http://plusd.itmedia.co.jp/lifestyle/articles/0601/31/news003.html

Winamp5.12で確認、他のバージョンでも影響がある可能性が。細工をしたプレイリストを使ってバッファオーバーフローを起こさせ、任意のコードが実行されてしまうそうです。
が、パッチはリリースされてないので、どうしようも…。

※2/2追記
最新版5.13がリリースされました。上記の脆弱性が解消されてるそうです。

Winamp


posted by じっぷ〜 | 東京 🌁 | Comment(0) | TrackBack(0) | パソコンソフト このエントリーを含むはてなブックマーク
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

この記事へのTrackBack URL

×

この広告は180日以上新しい記事の投稿がないブログに表示されております。